Bug - My Tasks does not land on Calendar View

my-tasks
calendar

#1

I have set Calendar as default view for My Tasks. However, when I click on My Tasks I still land on List view. I have noticed this for past 1-2 weeks. My colleague also have same problem for 1-2 weeks.

Addition: this only happens when CLICKING on “My Tasks”. Going to “asana.com” app correctly lands on Calendar view.


#2

How did you set the Calendar as the default view. I didn’t know that was possible.


#3

@Geoff_Manning like this:


#4

Weird, I see that now too, though mine is under a “view” dropdown like so:

I’m not entirely sure that link does anything. I do think it pertains only to the calendar view, so every time you click calendar it shows that “view”. But there are no settings/filters/sorts to enable to change the calendar view. So that link seems to do nothing.

The comparable link on the list view works because you can adjust the sort, show completed, by project, etc so clicking it would preserve that view when you click “list”.


#5

@Geoff_Manning that link was saving Calendar view as default view of your tasks so that when you would click on “My Tasks” in header or go to asana.com you would directly go to Calendar view. It does not work now for some reason and that’s what I am reporting in this topic :slight_smile: