Can't print anything


#1

I’ve tried printing both a task and a project… both act like they’re sending the print job to my printer and then, nothing. My printer doesn’t open, there are no pending print jobs. I’m using Asana in Chrome currently and have no problems printing anything else in Chrome. Is there a setting in Asana I need to change to sync it to my printer? What am I missing?


#2

Do you see the print preview correctly?


#3

Oh, shoot, no I don’t. I’ll see if I can grab a screenshot of what happens…


#4

Crap. It happens so fast, it’s hard to grab a screenshot… I get a white rectangular box with the word “Printing…” and a little spinning wheel for a few seconds, then it disappears and nothing else happens.


#5

And if you try to print another website you get a print preview page with configurations isn’t it? :thinking:


#6

When I hit Cmd+P I get this


#7

I assume it’s this thing you’re referring to:

If it’s a large project, I saw that it takes awhile for me and then I get the chrome print preview screen like Bastien. If you’re not getting the print preview screen, can you try other pages in Chrome to see if it’s a Chrome thing? Maybe it’s something to do with…pop ups or your print settings?


#8

I have a suspicion that my computer is just getting old and bogged down, as I’ve updated all my browsers and my OS. I did try typing Cmd+P, as Bastien suggested, and that did work, but it looked like his preview screenshot…so it wasn’t exactly right. I also tried both Safari and Explorer, and got the same result with one, and the print feature worked in the other (now, i’m forgetting which was which…will have to test it again). So, anyway, at least I found a way to print eventually. Thanks for all the help!