Chrome running out of memory with Asana


#1

Is anybody else having memory problems with Chrome recently? More specifically, here’s what I’m seeing:

  • Asana is often running very slow, e.g. search-as-you-type taking more than 30 seconds until it shows any results (if at all)
  • when I click a task in a task list, the task details just show for a split second and then disappear again
  • then I increasingly see this:

I am seeing this both on my tablet PC with 8GB and my desktop PC with 12 GB…


#2

Oh no! Sorry for the trouble, @Christoph. This kind of issue is usually caused by the internet browser. One of the following is likely to resolve your issue, or help us to diagnose it!

  • Test Asana on another supported browser. If it works in Firefox but not in Chrome, for example, this indicates that the problem may be with Chrome, and one of the steps below may help fix it: https://asana.com/guide/help/faq/connectivity#gl-browsers
  • Disable browser extensions while using Asana. You can test this by using an incognito or private browsing window. This disables browser extensions by default. If it works in Incognito/private mode, you may need to try switching off some of your extensions to see if any are causing conflicts with Asana: https://asana.com/guide/help/faq/connectivity#gl-troubleshooting
  • Update your browser to the latest version.
  • Clear your browser’s cache.

If you’ve already tried some of these, please still try the others. If your issue is not resolved, please let me know and we can troubleshoot further.

Looking forward to your reply!


#3

Hi @Christoph,
I had the same issue. In my case it was the combination of using Asana together with the TimeCamp plugin in Chrome. After I deactivated the plugin I still can use Asana in Chrome but have to start and stop the timekeeping in an other tab. May be in your case it is also caused through the combination with a browser plugin.

I hope the bug of allocating more and more memory will be fixed soon in any of the involved apps.

Best regards.


#4

That makes sense. I’m also using the TimeCamp plugin. Will contact them (once again…)