Disable "this task is private to you"


#1

I will never have tasks that are public and in the recent UI changes the “This task is private to you. Make public” is always showing and eating up screen real estate.

Is there anyway to remove this or move it under the “…” menu like all the other items (tags, etc)?


#2

Hi @Sloan_Seaman - At this time it is not possible to change this setting. We do have a conversation happening about the UI changes, including a message from the Asana Product Manager who worked on the change. I’m going to take the liberty of moving your post to that thread. I encourage you to take a look at it.


#3

A post was merged into an existing topic: Unhelpful UI change - Project tabs/buttons in tasks pushed down


#4