How do I turn off the snow effect in the sidebar?

sidebar

#1

It’s cute and all, but also distracting.

Thanks!


#2

Do you have the winter background set?

Go to your profile settings -> the Display tab -> and pick another background.


#3

That worked. Thank you!


#4

@RyanE is right on the money!

Simply toggle your background settings to select another display.

Additional instructions are available here if need be: https://asana.com/guide/help/fundamentals/settings#gl-display

Hope this helps! :slight_smile: