I can not change the repeat setting

tasks

#1

I am not good at English, so I am sorry if there is strange sentences.

When setting it iteratively, clicking “Set to repeat” and then clicking “Repeats 7 days after completion” is confirmed as it is and can not be changed to other settings. Do you know the cause?


#2

Hi @Saki_Murata - if you’re unable to adjust the repeat settings in My Tasks then you’re probably experiencing a bug. To confirm, are you unable to click on the selected text and adjust the repeat settings like so?


#3

I am actually experiencing the same thing. I previously was able to select the interval and now I am unable to select the text as you have pictured in your first screen shot.


#4

Thanks for confirming the report, @Meg_Adams! I’ll escalate this to our product team.


#6

Hi folks! I spoke with my colleagues on the product team and they recommended the following:

You can remove the setting clicking into the “repeat 7 days…” text, and choosing “never” from the “repeat” dropdown.

Please let us know if this does or doesn’t work for you. Thanks!