Line Indent in Text Fields


#1

A couple of months ago it was possible to indent your text in asana description fields or also comments, with ctrl + shift+ enter. This is not possible anymore. According to the help section it is possible via ctrl + [ . This doesn’t work for me. Any tipps? I have a German Keyboard. But changing it to ENG also hasn’t worked.

Best
Tanja


Organization Tip of the Day- Bulleted and numbered lists
#2

To indent I use cmd + ] (on a mac, so I would say ctrl + ]). The cmd + [ is use to reduce the indent.

Hope this helps
Carlo


#3

Thanks, but as mentioned, this sadly does not work.


#4

Sorry, I thought you were trying ctrl+[ instead of ctrl+]
My experience is limited on a mac where with the cmd works!


#5

@Tanja_Weber we’ll be happy to help! I’m reaching out to my support team to learn if we have different shortcuts for international keyboards. @jerrinml might have some tips, as well.


#7

@Tanja_Weber It turns out what you’re experiencing isn’t a bug after all. Although bulleted and numbered lists are available and it is possible to create an indent within a list, indenting in ordinary text is not currently available on any keyboards. If you’d like to create indents I recommend that you use the spacebar to add the indent you need.


#8

Hi,

I can confirm that indenting Lists does not work using the shortcut “ctrl”+"]"
OS: Windows 7
Browser: Chrome
Language Setting: DE


#9

@Christof_Dehmel to clarify the shortcut is “command + ]” – not control. If you’re still experiencing an issue when you use command, I suggest you take the troubleshooting steps listed here.


#10

Thanks for the reply.
But I’m a little bit puzzled now. On


it says for windows the shortcut is “ctrl+]” which translate to “ctrl+alt+9” on a DE keyboard mode to me?


#11

the CTRL+ bracket only works, as of now, when you have a numbered or unordered list using CTRL+8 or 9. I too would like to see the indent available without a list and also a “quote” format.


#12

The German keyboard shouldn’t change the nature of the shortcut @Christof_Dehmel. Do Brian’s points help clarify things a bit?


#13

I’m sorry but it doesn’t since I’m referring to unordered list created with ctrl+shift+8.
Indenting such lists does not work for me using ctrl+] @Alexis


#14

Based on all documentation, this should be working. So, sounds like this could be a bug. We’ll report it. Sorry for the inconvenience!


#15

Thanks for taking care @Alexis :slight_smile:


#16

Experiencing the same problem. (Mac, German keyboard)


#17

Yes. Me too. I also had the same problem. And I was about to report it here. Thanks @Tanja_Weber for had done that.


#18

@Alexis
is there an update on the bug?


#19

@Christof_Dehmel this should no longer be an issue. If you’re still seeing this as an issue, could you please share a screen capture of what you’re experiencing? Thanks!


#20

Have the same Problem. I am unable to Indent or Outdent a List with Win10, German Keyboardlayout


#21

On Windows 10 + French keyboard layout, the bullet list indent is ctrl + ^ and outdent is ctrl + ). So I conclude it’s working, but not exaclty as expected :slight_smile: On the french layout you need to stroke the Alt key to access the [ or ], I’m wondering if it’s related.