Please stop hiding subtasks

tasks

#1

When you are in a task with multiple subtasks it can be very frustrating when Asana keeps auto hiding your subtasks. I’m always toggling back and forth between comments within subtasks and every time I have to click the “view more subtasks” button. Can this be controlled in user settings so you can choose to hide them or to always have them expanded?


#2

Ah, I see what you’re saying, Mindy. At this time there’s isn’t a way to adjust the hide setting. I have experienced that problem, too actually. To me it was a sign that I was doing in tasks and subtasks what I probably should have been doing in a project. :blush: I recommend converting the the parent task into a project, so all subtasks turn into tasks and it’s easier to view everything you’re working on.


#3

I agree with @Alexis, even though that may not fit some people’s workflow. Usually, in this type of situation, I turn that task into a section (use colon at the end of the task name), then make those subtasks into tasks under that section. Just another option for ya’.


#4

@Alexis what about unhiding comments. I keep finding myself looking for comments only to realize they have been rolled over (collapsed). Is there a way to control this so all my comments appear listed all times.


#5

Hi there,
There’s an auto collapse feature after a certain number of Comments in Asana to make the viewing experience clearer. We can understand how this can be less than ideal for some people, so if there is a comment that contains valuable information in particular, I encourage you to pin the comment to the top of the list. Thanks for your feedback!


#6

That doesn’t fix it for me ,it would be a nice feature to allow the user the option in settings. Using the pin is a nice tip non the less. thanks.