Using a template loses sections


#1

We have been using ASANA for over three years and have just upgraded to the paid version. I’m attempting to set up a template. The template consists of sections without tasks (for the most part). I put a placeholder task under the section so people would understand how to enter the tasks under the section if they are on the project landing page.

What I have found is that when I use the template, the sections are not brought in at all. Only tasks.

I am assuming that I am doing something wrong. Can someone help?

(I did search but didn’t find anything in my first 10 min of looking).

Thank you!


#2

@Jeanine_Scott Hi I use the template project method for a number of my meeting projects which has the exact same scenario without any issues.

Can you add the steps you are following to create the template project and then how you are creating a new instance of that project.

Jason.


#3

I am getting the same behaviour, if I create a project only with Sections and no tasks then nothing an empty project is created. If dummy tasks are placed in each section then only tasks are created in the new project.


#4

Hi @Omar_Malik, apologies for the delayed response here. Sorry for the trouble! Are you still experiencing this issue? It may be worth noting that it can take a few moments for the sections to populate once you make a copy of the project Template. How long this can take exactly does depend on how much data is being copied from the Template project. If it is quite a meaty project, you should allow it to take a little longer to copy over all tasks and sections.